Авторизация

Topic-icon Пересала работать система

Больше
11 мес. 2 дн. назад #2326 от aoruso
aoruso создал эту тему: Пересала работать система
месяц работала стабильно, но с восресенья перкстала работать. Настройки не менял, соединение есть, но сети не пингуются.все маршруты прописаны. В чем дело?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 1 день назад #2327 от admin
admin ответил в теме Пересала работать система
В воскресение были работы у оператора связи и поэтому туннели отключались. Но это не должно было повлиять на пинги.
Я посмотрел - два ваших устройства, действительно, не пингуются.
А раньше пинг со страницы Инструменты до адресов 172.16.13.228 и 172.16.13.231 ходил?

В дебаге я вижу лишь отправку пакета request, но ничего обратно не приходит.
11:17:34.876696 IP 172.16.0.1 > 172.16.13.228: ICMP echo request, id 23041, seq 1, length 64

Давайте для теста:
- временно выключите функцию "маршрут по умолчанию"
- переподключите оба туннеля
- попробуйте пинг со страницы Инструменты адресов маршрутизаторов из сети vpnki

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 1 день назад #2328 от aoruso
aoruso ответил в теме Пересала работать система
проделал все манипуляции, к сожалению, пинга нет по всем адресам...
есть одна особенность смог достучаться до роутера по нестандартному порту..

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 1 день назад #2329 от admin
admin ответил в теме Пересала работать система
Вы уверены, что ничего с маршрутизаторами не происходило?
Может что-то обновилось и они перестали отвечать на пинги исходя из политики безопасности?
С нашей стороны все выглядит штатно - маршруты есть, ничего не заблокировано.
А что говорят маршрутизаторы если с них сделать пинг 172.16.0.1 ?

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 1 день назад #2334 от aoruso
aoruso ответил в теме Пересала работать система
уверен, что с роутерами ничего не было...тем более две совершенно разных сети и два разных соединения и роутера перестали работать одновременно...со всех маршрутизаторов 172.16.0.1 успешно пингуется, но вот 172.16.13.* нет

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 1 день назад #2335 от admin
admin ответил в теме Пересала работать система
Хорошо, тогда у меня два вопроса:
- раньше со страницы Инструменты адреса рутеров 172.16.13.* пинговались?
- вы можете запустить дебаг на рутере и посмотреть приходят ли пакеты с адреса 172.16.0.1 ?

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 1 день назад #2337 от aoruso
aoruso ответил в теме Пересала работать система
Проблему решил...окащалось для интерфейса l2tp расшарил протоколы tcp и udp..только не могу вспомнить что раньше изначально я открывал на всех роутерах в межсетевом экране эти протоколы

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 1 день назад #2338 от admin
admin ответил в теме Пересала работать система
Уфф, поздравляю! А то я уж начал беспокоиться, что что-то необычное у нас приключилось.

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.