Авторизация

Topic-icon Роутер QDSL-1040WU-FON настройка

Больше
28 март 2018 09:18 - 28 март 2018 09:57 #2167 от wden58
wden58 создал эту тему: Роутер QDSL-1040WU-FON настройка
Роутер QDSL-1040WU-FON. Выполнена настройка, появилась связь (в разделе статус зеленый кружок).
Роутер получил IP указанный в настройках, однако пинг через раздел сайта инструменты проходит только к самому роутеру а к другим адресам внутренней сети нет.
Конфигурация сети такая:
Роутер №1 устанавливает PPoE соединение с провайдером.
Роутер №2 (QDSL-1040WU-FON) устанавливает VPN L2TP.
QDSL-1040WU-FON имеет внутренний адрес сети и плюс получает от роутера №1 еще один адрес в той же сетке.
Пинг с сайта проходит на оба эти адреса, а на другие адреса сети нет.
Интуитивно понимаю, что как то надо роутеру №1 объяснить появление VPN или роутеру №2 надо распространить "свое влияние" на сеть.
Как их подружить?
Вопрос ко всем кто знает ПОЧЕМУ? Что не так?
Прошу помощи.
Последнее редактирование: 28 март 2018 09:57 от wden58.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
28 март 2018 10:53 #2168 от admin
admin ответил в теме Роутер QDSL-1040WU-FON настройка
Какой из двух рутеров является шлюзом по умолчанию для всех устройств в этой сети? 1 или 2?

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
28 март 2018 10:56 #2169 от wden58
wden58 ответил в теме Роутер QDSL-1040WU-FON настройка
Первый

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
28 март 2018 11:06 #2170 от admin
admin ответил в теме Роутер QDSL-1040WU-FON настройка
Вероятнее всего, устройства, которые вы пингуете из сети VPNKI (172.16.0.0) пинги получают, а вот ответы высылают через шлюз по умолчанию -рутер 1. Они посылают туда ответы, потому что ничего не знают о сети 172.... и в их таблице маршрутов ничего об этой сети нет.
Если это так, то есть два варианта:
- на рутер 1 добавить маршрут, ведущий к сети VPNKI 172.16.0.0 с гейтвеем в виде адреса рутера 2 (который держит VPN соединение). В этом случае все обращения устройств сети к адресам 172.16.... пойдут к шлюзу по умолчанию, а оттуда к рутеру2 и уйдут в туннель
- на всех устройствах сети прописать маршрут к сети 172.16.0.0 с гейтвеем в виде адреса рутера 2. Тогда эти устройства будут посылать пакеты через рутер 2, минуя рутер 1.

если все заработало - нажмите на баннеры!
Спасибо сказали: wden58

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
28 март 2018 11:13 #2171 от wden58
wden58 ответил в теме Роутер QDSL-1040WU-FON настройка
Спасибо попробую.

И вот еще такой вариант.
Подключил соединение и PPoE и L2PT все на одном роутере QDSL-1040WU-FON.
Все появилось (соединение с vpnki) пингую и вижу такую картину:
пинг проходит на роутер и на компьютер на котором установлена винда ХР.
А вот на компьютеры которые на 10-ке или 7-ке пинг не проходит.
Что это?
Надо что-то для этих компов прописать в роутере или в их брендмауерах?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
28 март 2018 11:24 #2172 от admin
admin ответил в теме Роутер QDSL-1040WU-FON настройка
Возможно, виноваты настройки межсетевых экранов на 10 -ке и 7-ке, но давайте сначала с одним разберемся.

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
29 март 2018 08:22 - 29 март 2018 08:24 #2173 от wden58
wden58 ответил в теме Роутер QDSL-1040WU-FON настройка

admin пишет: Возможно, виноваты настройки межсетевых экранов на 10 -ке и 7-ке, но давайте сначала с одним разберемся.

Вот видимо виноваты эти самые настройки. Когда отключаю брандмауэр винды, то этот адрес начинает пинговаться с вашего сайта.
В общем я решил изменить схему организации сети (поскольку на первом роутере проблемы с одним lan портом). Роутер QDSL-1040WU-FON будет создавать соединение PPoE с провайдером и прокладывать тунель по L2TР.

Но остается проблема настройки брандмауэра винды. Что надо открыть или какие правила создать. Жду совета.
Последнее редактирование: 29 март 2018 08:24 от wden58.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
29 март 2018 10:45 #2174 от wden58
wden58 ответил в теме Роутер QDSL-1040WU-FON настройка
Вот методом научного тыка определил:
надо включить вот эту беду - Наблюдение за виртуальной машиной (эхо-запрос – ICMPv4 – входящий трафик)
Брандмауэр - дополнительные параметры - правила для входящих подключений.
После этого пинг пошел.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.