Авторизация

Topic-icon Не работают туннели

Больше
26 дек 2019 13:14 - 26 дек 2019 13:17 #5148 от kvvlad
kvvlad создал эту тему: Что-то не работает
Здравствуйте! Не пингуются компы в туннеле, роутеры кинетик, подскажите пожалуйста в чем может быть проблема, в статусе соеденения все норм и на роутерах и в кабинете vpnki
user7821
user7822
Последнее редактирование: 26 дек 2019 13:17 от kvvlad.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
26 дек 2019 13:58 #5152 от admin
admin ответил в теме Что-то не работает
Вынес в отдельную тему, сейчас посмотрю, сек

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
26 дек 2019 14:01 #5153 от admin
admin ответил в теме Что-то не работает
Оба ваших туннеля установлены.
С сервера пингуются следующие адреса:
172.16.27.119
172.16.27.120
192.168.1.1
192.168.2.1
Что именно не пингуется у вас и откуда?

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
26 дек 2019 16:28 - 26 дек 2019 16:31 #5190 от kvvlad
kvvlad ответил в теме Что-то не работает
за 119 находится сеть 192.168.1.1, соответственно за 120 находится сеть 192.168.2.1. проблема в следующем - компы с первой сети не видят ресурсы второй сети, хотя вчера все работало, т.е туннель работал исправно и находясь в подсети 192.168.2.1 я мог зайти на роутер 192.168.1.1, теперь же это не работает и соответственно не работает взаимосвязь компов , находящихся в подсети "2.1" с базой данных в подсети "1.1"
Последнее редактирование: 26 дек 2019 16:31 от kvvlad.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
26 дек 2019 17:01 #5193 от admin
admin ответил в теме Что-то не работает
Мне нужно бы посмотреть таблицы маршрутизации на устройствах с адресами 172.16.27.119 и 172.16.27.120
На устройстве с адресом 172.16.27.119 должны быть маршруты - 172.16.0.0/16 и 192.168.2.0/24
На устройстве с адресом 172.16.27.120 должны быть маршруты - 172.16.0.0/16 и 192.168.1.0/24
Они там?

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
27 дек 2019 16:38 #5209 от kvvlad
kvvlad ответил в теме Что-то не работает
этих маршрутов нет.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
27 дек 2019 16:42 #5210 от admin
admin ответил в теме Что-то не работает
Тогда возникает несколько вопросов
они были?
какое это оборудование и какой тип подключения используется?
стоит ли в настройках подключения галочка типа получать настройки IP автоматически? или использовать DHCP или что-то типа этого?

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
27 дек 2019 16:47 - 27 дек 2019 16:48 #5211 от kvvlad
kvvlad ответил в теме Что-то не работает
изначально маршруты были
роутер1 кинетик вива, роутер2 кинетик 4g
роутер 1 инет через проводноно провайдера по IPOE, роутер 2 работает через 4g модем, провайдер билайн
в параметрах vpn подключения стоит параметры ip автоматически
Последнее редактирование: 27 дек 2019 16:48 от kvvlad.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
27 дек 2019 17:18 #5212 от admin
admin ответил в теме Что-то не работает
Вы можете видеть в логе "События безопасности" что:
- user7821 последний раз запрашивал DHCP при подключении 2019-12-25 10:00:38
- user7822 последний раз запрашивал DHCP при подключении 2019-12-25 12:53:06
После этих дат запросы DHCP при подключениях не приходили и, соответственно, маршруты не передавались.
Что-то было изменено 25 числа в настройках подключения?

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
27 дек 2019 17:19 #5213 от kvvlad
kvvlad ответил в теме Что-то не работает
ничего не делалось

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
27 дек 2019 17:22 #5214 от admin
admin ответил в теме Что-то не работает
Странно.
А какие протоколы подключения используются на двух устройствах?

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
27 дек 2019 17:27 #5215 от kvvlad
kvvlad ответил в теме Что-то не работает
на первом устройстве протокол не используется по DHCP (IPOE) авторизация провайдера
на втором инет работает через USB модем Huawei

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
27 дек 2019 17:28 #5216 от admin
admin ответил в теме Что-то не работает
Но запросы DHCP ранее приходили от обоих устройств
Я имел ввиду тип протокола - PPTP, L2TP, L2TP/IPsec?
Кинетики не обновляли свой софт?

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
27 дек 2019 17:34 #5217 от kvvlad
kvvlad ответил в теме Что-то не работает
Софт обновляли, используем PPTP

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
27 дек 2019 17:40 #5218 от admin
admin ответил в теме Что-то не работает
Тогда два варианта - пересоздать соединения и попробовать еще раз. Смотрите в логе на сайте - приходят ли запросы DHCP
Если запросов не будет, то необходимо добавить маршруты вручную. (которые я писал ранее)

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
27 дек 2019 17:50 #5219 от kvvlad
kvvlad ответил в теме Что-то не работает
пересоздавать пробовали - безрезультатно. Подскажите какие параметры указывать если прописывать вручную? Маршрут
-до узла
-до сети
что выбирать? какой указывать шлюз? и маску?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
27 дек 2019 18:25 #5220 от admin
admin ответил в теме Что-то не работает
На обоих рутерах для интерфейса к VPNKI
до сети 172.16.0.0 255.255.0.0 шлюз 172.16.0.1

На устройстве с адресом 172.16.27.119 до сети 192.168.2.0 255.255.255.0 шлюз 172.16.0.1
На устройстве с адресом 172.16.27.120 до сети 192.168.1.0 255.255.255.0 шлюз 172.16.0.1

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
28 дек 2019 12:23 #5226 от admin
admin ответил в теме Что-то не работает

kvvlad пишет: Софт обновляли, используем PPTP


Скажите какой софт и когда вы обновляли?

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 янв 2020 09:48 #5290 от kvvlad
kvvlad ответил в теме Что-то не работает
Частично заработало, т.е например можно зайти из сети 192.168.2.0 на веб интерфейс роутера, который находится на другом конце тоннеля 192.168.1.1. Все маршруты получены в разделе Маршрутизация. Но при этом не получается получить доступ к локальным сетям которые находятся после роутером. Даже ping не проходить одного роутера до другого, а на веб интерфейс заходит . Помогите пожалуйста

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 янв 2020 09:53 #5291 от kvvlad
kvvlad ответил в теме Что-то не работает
Здравствуйте, с прошедшими праздниками! на роутере 192.168.1.0 KeeneticOS 3.3.1 на 192.168.2.0 KeeneticOS 3.3.1

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 янв 2020 15:55 #5294 от admin
admin ответил в теме Что-то не работает

kvvlad пишет: Частично заработало, т.е например можно зайти из сети 192.168.2.0 на веб интерфейс роутера, который находится на другом конце тоннеля 192.168.1.1. Все маршруты получены в разделе Маршрутизация. Но при этом не получается получить доступ к локальным сетям которые находятся после роутером. Даже ping не проходить одного роутера до другого, а на веб интерфейс заходит . Помогите пожалуйста


На обоих кинетиках, кроме корректных маршрутов нужно:
1. разрешить ответ на ping по туннельному интерфейсу
help.keenetic.com/hc/ru/articles/213969289
2. разрешить прохождение трафика icmp, udp, tcp из туннельного интерфейса во внутреннюю сеть
vpnki.ru/settings/before-you-begin/guide1-zyxel-android - картинка на шаге 3.2

если все заработало - нажмите на баннеры!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.